I can't even get started the Lens Studio, it is Not responding (White screen)

Options

Windows 11Home, drive C has plenty free memory

What I already tried:

  • reinstall app
  • clean Windows Credentials
  • deleted temp files (Run > %temp%)
  • removed Snap > Lens Studio > Autosaves
  • run the vc_redist.x64.exe

Please advise, thanks

Comments

  • Apprentice
    Apprentice Posts: 41 🔥
    edited April 2023 #3
    Options

    Deleted files?
    In Local file AND romaning folder?

    If you are again connected to snapshat, this is that you have not delete all the cached files.
    Be careful!
    With W11 local account, can have TWO name for you User folder. eg: User and User0
    Good luck
    https://community.snap.com/snapar/discussion/1316/solved-crash-running-out-of-space-in-c-drive-while-running-lens-studio#latest
    Look the last commentary!
    3D body tracking can be the cause too ;)

  • Sasha Menscikova
    Options

    thank you for links, but I already tried all of them, nothing works. I cant even launch Lens Studio, its not responding

  • M Tulaib_Saleem
    M Tulaib_Saleem Posts: 1
    edited April 2023 #5
    Options

    If you are experiencing issues with the Lens Studio not responding or showing a white screen when you try to launch it on Snapchat, there are a few things you can try to troubleshoot the issue:

    Ensure that your computer meets the system requirements for running Lens Studio. Check that your operating system is up-to-date and that you have the necessary hardware and software requirements.

    Try restarting the Lens Studio application or your computer to see if this resolves the issue. Sometimes, a simple restart can fix software glitches.

    Check your internet connection to ensure it is stable and strong. A weak or unstable internet connection can cause the Lens Studio to not respond or load correctly.

  • Sasha Menscikova
    Options

    My Operating System: Windows 11 (64 bit)
    Hardware: 11th Gen Intel(R) Core(TM) i7-11800H @ 2.30GHz 2.30 GHz
    RAM: 32.0 GB

    Operation system is up up-to-date. I restarted Lens Studio and computer so many times with no result. is anything else I can try? thank you

  • a.ss90k
    Options

    sharikat sanab shat ladaa hisab a.ss90k watalabi milafun taerifiun sanie muhtawaa hayth ladaa mutabiein wahisaabiin mumtae wajadhaab waladi tamuh lisinaeat almuhtawaa almufid washukran lakum ⭐

  • JamesAllen
    JamesAllen Posts: 1
    edited August 2023 #8
    Options

    Same problem..
    It worked fine for about an hour. Suddenly it crashed, no matter what I could not open it again. It didnt responded.
    I am using:

    • windows 11
    • GPU: Nvidia GeForce RTX 3060 Ti
    • CPU: 12th Gen Intel(R) Core(TM) i9-12900k, 3200 MHz, 16