Snapchat Lens Studio Not Responding?

Options
BlueClairy
BlueClairy Posts: 3
edited August 2022 in General #1

Hey, so for months whenever I try to open up Snapchat Lens studio I just get a white screen with the words "Snapchat Lens Studio (Not Responding)." I used Lens Studio a few times months ago and it worked but now it never works. I uninstalled Lens Studio several times and downloaded and installed the new version, and updated my graphics driver. I have no problems running any other software on my PC, Lens Studio is the only problem. It's the kind of thing where I forget about it and then every week or so I try again and it still doesn't work. Does anyone else have this problem? Please, is there anything else I can do?

Processor:Intel(R) Core(TM) i7-10700KF CPU @ 3.80GHz 3.79 GHz
Graphics Card: NVIDEO GeForce RTX 3080
I have 315 GB of memory left after installing Lens Studio

Best Answer

Answers

  • Blades
    Blades Posts: 9
    Options

    This has happened to me before also, the cause could be from a multitude of reasons. For me, strangely enough, using a different browser than normal to visit Snapchat’s website and download the latest version of Lens Studio fixed the issue.
    I’m unsure why this is, and I don’t know if it will work for you as it did for me, if not you could always email Lens Studio’s support about the issue and hopefully they can resolve it for you.

  • BlueClairy
    Options

    Hey, thanks for the answer, Blades! Dang I really hoped your method would help but I tried downloading from Firefox (my usual browser), Chrome, and Microsoft Edge and I still got the same white "Not Responding" screen. Which browser did you use? I'll try emailing Lens Studio support.

  • Ms. Peaches
    Options

    This is driving me crazy. I cannot seem to get Lens Studio to open. I tried both examples of clearing any cached credentials, yet I still get the WSD (White Screen of Death) with the words "Not Responding."

    My system:
    AMD Ryzen 9 3900X 12-Core Processor, 3801 Mhz, 12 Core(s), 24 Logical Processor(s)
    RAM 64.0 GB
    Windows 10 Pro - Version 10.0.19045 Build 19045

    Any ideas?
    Thanks