Why does Lens Studio no longer work


Hi there,

I installed the latest update for Lens Studio and now the software no longer opens.

When opened, it just displays the icon in the taskbar and no UI appears on screen. When I try to boot the application by opening a specific project I have made it says "To open a project you have to be authenticated", but no other dialog boxes or UI appears. Sometimes when opening a project I will alternatively get a dialog box saying "Please login to my lenses to open a project".

I've tried uninstalling the software, and installing the new version. I've tried installing v.19. I've updating my graphics driver. I am logged into this forum, the my lenses site and the snapchat app on my phone. Nothing seems to fix it, and I can't interact with the software so I can't seem to find a solution.

Oddly I installed the latest software onto another PC and it works fine but no longer functions on my personal laptop.

Here's a list of my components in case that is the cause:
CPU: 11th Gen Intel(R) Core(TM) i7-11850H @ 2.50GHz 2.50 GHz
RAM: 32.0 GB (31.7 GB usable)
GPU: Nvidia T600 Laptop GPU

Any help would be appreciated.


Best Answer

  • Studio Studio
    Studio Studio Posts: 2
    #2 Answer ✓

    Figured out the issue. Had been connecting to a external monitor previously when using lens. Opening it without a hdmi cable connected to a monitor caused the window to open so far off screen that it was no longer visible. Once I connected to the second monitor I could access lens again... very odd!