Lens Studio v4.25.1 Network errors

Options

Lens studio version 4.25.1
The templates always say Oops! Network Error!
Have tried turning off firewalls, or those antivirus softwares, but it didn't work.

Answers

  • vtang
    vtang Posts: 6 👻
    Options

    Hey Y C,

    Can you try logging out of and back into the My Lenses site link?  It might also help to try clearing any cached credentials guide.

    If the issue persists, please use the Report an Issue button to submit a report. That will include a Log that we can share with the team to investigate the issue.

    Cheers,
    Vincent

  • xlstudio
    xlstudio Posts: 1
    edited November 2022 #3
    Options

    I experienced the same issue with v4.31.
    And I even installed the software on two computers of mine (mac and win), and none of it works.
    I tried everything suggested, including re log in, clearing cached credentials, restart computer, re-install.

    Finally I tried with a cloud PC in another country and it worked.
    It might related to the VPN or firewall issue but I'm not sure what's exactly the problem.