Connected Lens template not running in snapchat

Hi! I've been trying out the connected lens template and it keeps showing me error messages when I send it to snapchat. As far as I can see all errors have to do with the shaders used. Removing the 2d textures samplers for normal textures helped, but not completely. Does anyone know how to fix it?

Comments

  • سعد الفريدي
    سعد الفريدي Posts: 447 🔥🔥🔥

    Hey Pi Goncalvez,

    What is the error message code?

    If possible, attach a picture clearly explaining the problem

  • Kevando
    Kevando Posts: 76 🔥🔥

    there is no error message and this forum does not let you upload images.

    It simply goes from the initial screen where you click start to some loading screen back to the initial screen. This does not happen when the lens is in development mode previewed from lens studio. only when published.

    it's just the template too. no custom changes or anything. ive tried from multiple accounts, built from mac and PC and tried on different snapchat user accounts

  • Sonia
    Sonia Posts: 16 👻

    Hi Kevando!

    If you are still experiencing this issue, please send us an email so that we can help.
    [email protected]

    Cheers!